Important notices for the Cutting Plotter

In the following cutting plotters, a issue was found in a specific version.
We apologize for your inconvenience and appreciate your understanding of this issue.

 

Applicable model and firmware version
- FC8600 series, firmware version 3.00
- FCX4000 series, firmware version 1.30
- FC8000 series, firmware version 3.40

 

Symptom
When the first line of the first cut object exceeds 230mm long, slight deformation occurs at beginning part of the line. The starting position may not match the position at the end of the line.
This issue occurs only with this firmware version shown above and does not occur in earlier versions.

 

Workaround
We will release a new version of firmware to solve this issue. Until then, we strongly recommend you to use the previous versions if your unit is mentioned the list above. The firmware file and the utility software package for setup is available from the following link.

- FC8600 series: Firmware version 2.90
- FCX4000 series: Firmware version 1.20
- FC8000 series: Firmware version 3.30

When firmware is set, different version number is displayed on the utility software. Even so, the above version of the firmware will be set correctly to the cutting plotter.

 

If you need further information, please feel free to contact the local representative of Graphtec. We are sorry for your inconvenience.